in PHP

PHP5 bei 1und1 aktivieren

closeDiese Nachricht wurde vor 7 jahr 8 monat 29 tag veröffentlicht. Unter Umständen ist der Inhalt nicht mehr auf dem aktuellsten Stand.

Um eine aktuelle Version von WordPress zu installieren benötigt man PHP5.
Bei einigen Providern ist PHP5 bis heute noch nicht die der Standard.
Bei 1und1 zum Beispiel muss man in der .htaccess im Root Verzeichnis den folgenden Eintrag hinzufügen:

[text]AddType x-mapp-php5 .php[/text]

Schreibe einen Kommentar

Kommentar